package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[a-zA-Z]([a-zA-Z]|[0-9])+`)
var str = `ab10239812049812409124809AWRLAWKTJAWLTKAWJt
04234234230492384
BBBBBBBaaaaaaaaaaaaaaaaa34242342344
a1b2`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}