package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^A-Za-z0-9 _\-\u00C0-\u024F\u0400-\u04FF\u0374-\u03FF]+)`)
var str = `¿¡ßšœøðϜϘЂç¡ãå_-äê áà98`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}