$re = '/([^A-Za-z0-9 _\-\u00C0-\u024F\u0400-\u04FF\u0374-\u03FF]+)/';
$str = '¿¡ßšœøðϜϘЂç¡ãå_-äê áà98';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);