#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\"([a-zA-Z]\w+)\"(?=:)"
Local $sString = "props: {" & @CRLF & _
" "label": "1rem"," & @CRLF & _
" "text3": "1rem"," & @CRLF & _
" "text2Button": "1rem"," & @CRLF & _
" "1": "1rem"," & @CRLF & _
" "5spacing": 2" & @CRLF & _
"}"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)