using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\""([a-zA-Z]\w+)\""(?=:)";
string substitution = @"$1";
string input = @"props: {
""label"": ""1rem"",
""text3"": ""1rem"",
""text2Button"": ""1rem"",
""1"": ""1rem"",
""5spacing"": 2
}";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}