$re = '/([a-z]+[A-Z]+\w*)/m';
$str = '(e.g. wOrd instead of word; leSS instead of less).
UPperCaSe
USA';
$subst = "\L\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;