using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @""".+?""";
string input = @"<""dd1242__dd"">
<book navtitle=""CHAPTER_7_GIFT_POLICY"" href=""../contents/CHAPTER_7_GIFT_POLICY.htm"" format=""html"" processing-role=""normal"">
ljkasdf";
RegexOptions options = RegexOptions.Singleline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}