package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"`)
var str = `aaa|bbb|ccc|"ddd,eee"|"fff,ggg"
"aaa,bbb"|ccc|ddd|"eee,fff"
"aaa,bbb"|"ccc,ddd"|"eee,fff"|ggg`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}