#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<![^\s]){[^}]*}\t?"
Local $sString = "Shutdown Latest News {null}{10/15/2013} {10/15/2013} words words words." & @CRLF & _
"Email Flow in Exchange {null}{10/17/2013} {10/17/2013} words words words...." & @CRLF & _
"Should This be banned? {null}{10/23/2013} {10/23/2013} words words words...."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")