re = /(?<![^\s]){[^}]*}\t?/
str = 'Shutdown Latest News {null}{10/15/2013} {10/15/2013} words words words.
Email Flow in Exchange {null}{10/17/2013} {10/17/2013} words words words....
Should This be banned? {null}{10/23/2013} {10/23/2013} words words words....'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end