#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^[^\s]*(\s{2,}[^\s].*){2,}"
Local $sString = "Applications 7 days 6 days" & @CRLF & _
"Applications 7 days 6 days 5 days" & @CRLF & _
"Applications x y z 7 days 6 days" & @CRLF & _
"Applications x y z 7 days 6 days 5 days"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")