using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[^\s]*(\s{2,}[^\s].*){2,}";
string input = @"Applications 7 days 6 days
Applications 7 days 6 days 5 days
Applications x y z 7 days 6 days
Applications x y z 7 days 6 days 5 days";
RegexOptions options = RegexOptions.Multiline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}