package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^\s]*(\s{2,}[^\s].*){2,}`)
var str = `Applications 7 days 6 days
Applications 7 days 6 days 5 days
Applications x y z 7 days 6 days
Applications x y z 7 days 6 days 5 days`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}