using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\n{2,}";
string substitution = @"\n\n";
string input = @"**Language**
- Added four languages: Italian, Portuguese (Brazil), Spanish (Mexico) and Chinese (Traditional)
**Bug fixes**
- Fixed camera jittering for passenger sitting on the back of a motorcycle with sidecar";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}