import Foundation
let pattern = #"\n{2,}"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
**Language**
- Added four languages: Italian, Portuguese (Brazil), Spanish (Mexico) and Chinese (Traditional)
**Bug fixes**
- Fixed camera jittering for passenger sitting on the back of a motorcycle with sidecar
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)