re = /\n{2,}/
str = '**Language**
- Added four languages: Italian, Portuguese (Brazil), Spanish (Mexico) and Chinese (Traditional)
**Bug fixes**
- Fixed camera jittering for passenger sitting on the back of a motorcycle with sidecar'
subst = '\\n\\n'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result