const regex = /\n{2,}/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\n{2,}', 'g')
const str = `**Language**
- Added four languages: Italian, Portuguese (Brazil), Spanish (Mexico) and Chinese (Traditional)
**Bug fixes**
- Fixed camera jittering for passenger sitting on the back of a motorcycle with sidecar`;
const subst = `\n\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);