$re = '/Watch (\w*)\'s video/';
$str = 'Watch Sidney\'s video';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;