package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+=[\w]{0})(?:&|$)`)
var str = `http://localhost:8080/Areas/Country?AreaID=&GroupID=&PlanID=&FromDate=03/07/2016&ToDate=03/08/2016&StatusID=`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}