# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/_([a-z]+\\/)/\/\1\1/g;t' <<< "/__ticket/show/xxx
/_ticket/show/xxx
/ticket/ticket/show/xxx"