import re
regex = re.compile(r"\/_([a-z]+\/)")
test_str = ("/__ticket/show/xxx\n\n"
"/_ticket/show/xxx\n\n"
"/ticket/ticket/show/xxx")
subst = "/\\1\\1"
result = regex.sub(subst, test_str)
if result:
print(result)