$re = '/\/_([a-z]+\/)/';
$str = '/__ticket/show/xxx
/_ticket/show/xxx
/ticket/ticket/show/xxx';
$subst = "/\1\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;