using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/_([a-z]+\/)";
string substitution = @"/\1\1";
string input = @"/__ticket/show/xxx
/_ticket/show/xxx
/ticket/ticket/show/xxx";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}