#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?uiU)\<[\s]*h5+[\s]*\>(.*)\<[\s]*\/h5+[\s]*\>"
Local $sString = "asdasd" & @CRLF & _
"asdfsf" & @CRLF & _
"<meta name="description" itemprop="description" content="Über die SEO Software und Toolbox analysieren Sie Ihre Domain sowie der Mitbewerber. Die Tools zu Ranking-Daten, Keywords, Onpage, Backlinks, Social decken alle Bereiche des Online Marketings ab. "/>" & @CRLF & _
"afasdfs" & @CRLF & _
"asdfdf<h5>Webinare & Präsenzschulungen für Ihren Erfolg!</h5> " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"/\<[\s]*'.$tag.'+[\s]*\>(.*)\<[\s]*\/'.$tag.'+[\s]*\>/u"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")