$re = '/\<[\s]*h5+[\s]*\>(.*)\<[\s]*\/h5+[\s]*\>/uiU';
$str = 'asdasd
asdfsf
<meta name="description" itemprop="description" content="Über die SEO Software und Toolbox analysieren Sie Ihre Domain sowie der Mitbewerber. Die Tools zu Ranking-Daten, Keywords, Onpage, Backlinks, Social decken alle Bereiche des Online Marketings ab. "/>
afasdfs
asdfdf<h5>Webinare & Präsenzschulungen für Ihren Erfolg!</h5>
/\\<[\\s]*\'.$tag.\'+[\\s]*\\>(.*)\\<[\\s]*\\/\'.$tag.\'+[\\s]*\\>/u';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);