using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\<[\s]*h5+[\s]*\>(.*)\<[\s]*\/h5+[\s]*\>";
string input = @"asdasd
asdfsf
<meta name=""description"" itemprop=""description"" content=""Über die SEO Software und Toolbox analysieren Sie Ihre Domain sowie der Mitbewerber. Die Tools zu Ranking-Daten, Keywords, Onpage, Backlinks, Social decken alle Bereiche des Online Marketings ab. ""/>
afasdfs
asdfdf<h5>Webinare & Präsenzschulungen für Ihren Erfolg!</h5>
/\<[\s]*'.$tag.'+[\s]*\>(.*)\<[\s]*\/'.$tag.'+[\s]*\>/u";
RegexOptions options = RegexOptions.CultureInvariant | RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}