const regex = /\<[\s]*h5+[\s]*\>(.*)\<[\s]*\/h5+[\s]*\>/ui;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\<[\\s]*h5+[\\s]*\\>(.*)\\<[\\s]*\\\/h5+[\\s]*\\>', 'ui')
const str = `asdasd
asdfsf
<meta name="description" itemprop="description" content="Über die SEO Software und Toolbox analysieren Sie Ihre Domain sowie der Mitbewerber. Die Tools zu Ranking-Daten, Keywords, Onpage, Backlinks, Social decken alle Bereiche des Online Marketings ab. "/>
afasdfs
asdfdf<h5>Webinare & Präsenzschulungen für Ihren Erfolg!</h5>
/\\<[\\s]*'.\$tag.'+[\\s]*\\>(.*)\\<[\\s]*\\/'.\$tag.'+[\\s]*\\>/u`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}