use strict;
my $str = 'asdasd
asdfsf
<meta name="description" itemprop="description" content="Über die SEO Software und Toolbox analysieren Sie Ihre Domain sowie der Mitbewerber. Die Tools zu Ranking-Daten, Keywords, Onpage, Backlinks, Social decken alle Bereiche des Online Marketings ab. "/>
afasdfs
asdfdf<h5>Webinare & Präsenzschulungen für Ihren Erfolg!</h5>
/\\<[\\s]*\'.$tag.\'+[\\s]*\\>(.*)\\<[\\s]*\\/\'.$tag.\'+[\\s]*\\>/u';
my $regex = qr/\<[\s]*h5+[\s]*\>(.*)\<[\s]*\/h5+[\s]*\>/uip;
if ( $str =~ /$regex/ ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}