package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?iU)\<[\s]*h5+[\s]*\>(.*)\<[\s]*\/h5+[\s]*\>`)
var str = `asdasd
asdfsf
<meta name="description" itemprop="description" content="Über die SEO Software und Toolbox analysieren Sie Ihre Domain sowie der Mitbewerber. Die Tools zu Ranking-Daten, Keywords, Onpage, Backlinks, Social decken alle Bereiche des Online Marketings ab. "/>
afasdfs
asdfdf<h5>Webinare & Präsenzschulungen für Ihren Erfolg!</h5>
/\<[\s]*'.$tag.'+[\s]*\>(.*)\<[\s]*\/'.$tag.'+[\s]*\>/u`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}