// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(\[pullquote\])(.+)(\[\/pullquote\])").unwrap();
let string = "[pullquote]Something[/pullquote]
[pullquote]Something else.[/pullquote]";
let substitution = "$2";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}