$re = '/(?:፻|(?<!፻|^)\G)(?=.*፻)(\h*)([^\s፻]+)(?:(\h*)፻)?/m';
$str = '፻this test works፻
፻this test will now work፻
፻simple፻
this is an ፻ extra far more challenging ፻ case with more ፻ than just one match ፻ and even some ፻interleaved whitespace፻, behold!';
$subst = "$1፻$2$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;