#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<img [^>]*\.jg"[^>]*>"
Local $sString = "<img width="770" alt="5.jg" c="/unload/medialiy/ty6/5.jg" height="499" title=5.jg">" & @CRLF & _
"<img width="770" alt="5.jg" c="/unload/medialiy/ty6/5.jg" title=5.jg" height="499">" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")