#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)^(?:[a-z]+:)?\/\/"
Local $sString = "asdsadas://" & @CRLF & _
"//" & @CRLF & _
"213123dasdsad://"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)