$re = '/^(?:[a-z]+:)?\/\//im';
$str = 'asdsadas://
//
213123dasdsad://';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;