const regex = /^(?:[a-z]+:)?\/\//gim;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(?:[a-z]+:)?\\\/\\\/', 'gim')
const str = `asdsadas://
//
213123dasdsad://`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);