re = /^(?:[a-z]+:)?\/\//im
str = 'asdsadas://
//
213123dasdsad://'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result