package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)^(?:[a-z]+:)?\/\/`)
var str = `asdsadas://
//
213123dasdsad://`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}