using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Koord\.\sWGS-[EW]\s:\s(\d+\.\d+)[\r\n]Koord\.\sWGS-[NS]\s:\s(\d+\.\d+)";
string input = @"Koord. WGS-E : 9.8247876439
Koord. WGS-N : 49.5694479485
";
RegexOptions options = RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}