re = /Koord\.\sWGS-[EW]\s:\s(\d+\.\d+)[\r\n]Koord\.\sWGS-[NS]\s:\s(\d+\.\d+)/i
str = 'Koord. WGS-E : 9.8247876439
Koord. WGS-N : 49.5694479485
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end