package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)Koord\.\sWGS-[EW]\s:\s(\d+\.\d+)[\r\n]Koord\.\sWGS-[NS]\s:\s(\d+\.\d+)`)
var str = `Koord. WGS-E : 9.8247876439
Koord. WGS-N : 49.5694479485
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}