import re
regex = re.compile(r"Koord\.\sWGS-[EW]\s:\s(\d+\.\d+)[\r\n]Koord\.\sWGS-[NS]\s:\s(\d+\.\d+)", flags=re.IGNORECASE)
test_str = ("Koord. WGS-E : 9.8247876439\n"
"Koord. WGS-N : 49.5694479485\n")
match = regex.search(test_str)
if match:
print(f"Match was found at {match.start()}-{match.end()}: {match.group()}")
for group_num, group in enumerate(match.groups(), start=1):
print(f"Group {group_num} found at {match.start(group_num)}-{match.end(group_num)}: {group}")