# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.*<B>(.*)<\\/B> = (.*)<BR><B>(.*)<\\/B> = (.*)<BR><B>(.*)<\\/B> = (.*)<BR><B>(.*)<\\/B> = (.*)$/$1 - $2\n$3 - $4\n$5 - $6\n$7 - $8/Ugm;t' <<< "Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> =
Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Kultura</B> = <BR><B>Kul</B> = "