package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?Um).*<B>(.*)<\/B> = (.*)<BR><B>(.*)<\/B> = (.*)<BR><B>(.*)<\/B> = (.*)<BR><B>(.*)<\/B> = (.*)$`)
var str = `Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> =
Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Kultura</B> = <BR><B>Kul</B> = `
var substitution = "$1 - $2\n$3 - $4\n$5 - $6\n$7 - $8"
fmt.Println(re.ReplaceAllString(str, substitution))
}