#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?Um).*<B>(.*)<\/B> = (.*)<BR><B>(.*)<\/B> = (.*)<BR><B>(.*)<\/B> = (.*)<BR><B>(.*)<\/B> = (.*)$"
Local $sString = "Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> = " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Kultura</B> = <BR><B>Kul</B> = "
Local $sSubst = "$1 - $2\n$3 - $4\n$5 - $6\n$7 - $8"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)