package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\n\n1. Discover Your Next Adventure: Shop SUVs at Zylker Automobiles.\n2. Ready for the Road Ahead: Explore SUVs at Zylker Automobiles.\n3. Conquer the Road: Find Your Ideal SUV at Zylker Automobiles.\n4. Embark on Your Next Journey: Choose Your SUV at Zylker Automobiles.\n5. Unleash Your Inner Explorer: Find Your Perfect SUV at Zylker Automobiles.`)
var str = `Don't change this
Do change that
(two newlines) but don't change this
because three newlines follow`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}