$re = '/\"(.+)\"\s*\(([\w. ]+[0-9\s]+[:][\s0-9\-]+.*)\)/';
$str = '"jfaj dkfjdf, kdjfd,k lkdjfldkfj." (r 3:2) dfk;dk/ ld;kfdk/ d;flk;dfk/ a;fk;dlf/ ;fkdf;dlkf/
;dkf;/ kfd;f/ljfdljf. "dlkfj dlkfjdlj ldfjldfj lfdjfl, lkdjf." (dd 3:1)
"ldkfjdljf dlfkj"(dd 2:1)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);