# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/,(?=(?:[^\"]*\"[^\"]*\")*[^\"]*$)/\n/gm;t' <<< "\"61402818083\",\"services\",\"in postcodes 3000, 4000, 5000\",\"are\",\"First Name\""