import Foundation
let pattern = #",(?=(?:[^\"]*\"[^\"]*\")*[^\"]*$)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #""61402818083","services","in postcodes 3000, 4000, 5000","are","First Name""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)