using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",(?=(?:[^\""]*\""[^\""]*\"")*[^\""]*$)";
string substitution = @"\n";
string input = @"""61402818083"",""services"",""in postcodes 3000, 4000, 5000"",""are"",""First Name""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}