use strict;
my $str = '"61402818083","services","in postcodes 3000, 4000, 5000","are","First Name"';
my $regex = qr/,(?=(?:[^\"]*\"[^\"]*\")*[^\"]*$)/mp;
my $subst = '\\n';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";